summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 5381a8f..6930228 100644
--- a/flake.nix
+++ b/flake.nix
@@ -40,7 +40,10 @@
in import ./pkgs { inherit pkgs; });
# Your custom packages and modifications, exported as overlays
- overlays = import ./overlays {inherit inputs;};
+ overlays = (
+ let pkgs = nixpkgs.legacyPackages.${system};
+ in import ./overlays {inherit inputs username pkgs;}
+ );
# NixOS configuration entrypoint
# Available through 'nixos-rebuild --flake .#your-hostname'
Software created with 💖